System Status

File Processing Delays / Backlog

Incident Report for Sony - Ci Media Cloud

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 17:59 UTC

Identified

Our platform is experiencing file processing delays. Our engineering team is aware of the root cause and they are shifting resources to quickly address the backlog of files pending to be processed.
Posted Apr 29, 2026 - 15:29 UTC
This incident affected: General Functionality (File Processing).