System Status
Search Service Degradation
Incident Report for Sony - Ci Media Cloud
Resolved
This incident was resolved as of 5:35PM PST, Friday, December 6th, 2024.
Posted Dec 07, 2024 - 22:58 UTC
Monitoring
The search issue has been resolved. Search is operating normally as of 5:35 PST. We are continuing to monitor.
Posted Dec 07, 2024 - 03:04 UTC
Update
Searchability for recently added files is currently delayed. We have identified the root cause and are actively working to resolve this.
Posted Dec 06, 2024 - 23:14 UTC
Identified
Searchability for recently added files is currently delayed. We have identified the root cause and are actively working to resolve this.
Posted Dec 06, 2024 - 22:03 UTC
This incident affected: General Functionality (Search).