System Status
Processing Delays
Incident Report for Sony - Ci Media Cloud
Resolved
File processing should be working. We have marked this resolved.
Posted Apr 10, 2024 - 22:03 UTC
Monitoring
File processing has proceeded and there remains a small backlog. We will continue to monitor.
Posted Apr 10, 2024 - 21:48 UTC
Update
We have rolled back the release and processing is proceeding.
Posted Apr 10, 2024 - 21:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 20:36 UTC
Investigating
Ci experienced an issue with processing delays today at about 12:45PM PDT. The delays aligned with a release roll out and are rolling back the release. We will provide further updates.
Posted Apr 10, 2024 - 20:35 UTC
This incident affected: Ci API (File Processing) and General Functionality (Workspace, File Processing).