System Status

API Performance Degradation Impacting UI

Incident Report for Sony - Ci Media Cloud

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 23:55 UTC

Monitoring

We've identified the root cause and have made changes. We are seeing improvement across the board and still monitoring performance.
Posted Jul 08, 2026 - 21:45 UTC

Investigating

Our platform is currently experiencing API performance degradation, which is impacting the UI. Our team is investigating.
Posted Jul 08, 2026 - 20:49 UTC
This incident affected: Ci API (General APIs).