System Status

API Performance Degradation Impacting UI

Incident Report for Sony - Ci Media Cloud

Resolved

This incident has been resolved, and the service recovered. The issue appeared to span about 9 minutes.
Posted Feb 25, 2026 - 17:32 UTC

Investigating

We are experiencing performance degradation on our Ci API, affecting the Ci UI as well. We are investigating the root cause.
Posted Feb 25, 2026 - 17:22 UTC
This incident affected: Ci API (Authentication, Streaming Playback, File Processing, General APIs, Aspera, Email Notifications, Usage Analytics, Archive and Restore, Webhooks).