Services appear to be functioning normally. The root cause cause is being analyzed.
Posted Apr 01, 2025 - 22:06 UTC
Monitoring
Performance has significantly improved, and we are no longer seeing delays. We are continuing to monitor all systems and investigate initial findings.
Posted Apr 01, 2025 - 21:02 UTC
Update
We are noticing improvement (successful sign-ins, pages are loading successfully, and file preview is working as expected). We are still investigating the root cause.
Posted Apr 01, 2025 - 20:20 UTC
Investigating
We are experiencing a significant service degradation on our platform. Our team is urgently investigating the root cause.
Posted Apr 01, 2025 - 20:08 UTC
This incident affected: General Functionality (Login / Registration, Dashboard, Workspace, Catalog, Search, Ci Apps (Native), Playback / Preview, File Transfers (Standard HTTP), File Transfers (Aspera), Live Streaming, Export to Target, File Processing, Archive and Restore, Email Notifications, Import).